
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		<link rel="icon" type="image/png" href="https://www.barnesville-enterprise.com/Global/images/favicons/barnesville-enterprise_favicon.png" />

		<!--
macro: mainmeta (MCD 201610140350)
current date: 20191029104341
template: 
currentrequest: /apps/pbcs.dll/article?avis=OH&date=20191029&category=LIFESTYLE&lopenr=310299986&Ref=AR
currentrequestunmodified: /lifestyle/20191029/anniversary-richard-and-dorothy-brenneman-60-years
@templatetype: /apps/pbcs.dll/article?avis=OH&date=20191029&category=LIFESTYLE&lopenr=310299986&Ref=AR
@pagetype: article
app version: 2.0.391
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Barnesville Enterprise" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Anniversary: Richard and Dorothy Brenneman, 60 years - Lifestyle - Barnesville Enterprise - Barnesville, OH</title>
<!-- Meta Tags - Global Article6 guid: FF9BC6A7-61E8-4358-9AEE-DA52AEB545C9-->
<meta name="description" content="ORRVILLE &mdash; Richard and Dorothy Brenneman of Orrville celebrated their 60th wedding anniversary Oct. 24. Richard Brenneman and Dorothy Mast were married in 1959 at Locust Grove Mennonite Church in Burr Oak, Michigan. They are the parents of son Newton (Sarah) Brenneman of Orrville and daughter Jina Amstutz of Petaluma, California. They have six grandchildren. Mr. Brenneman has served 35 years in nursing home and senior housing administration in the local area. In retirement he worked part" />
<meta property="bt:pubDate" content="20191029T00:01:00Z">
<meta property="bt:modDate" content="20191028T08:53:00Z">
<meta property="bt:author" content="">
<meta name="twitter:title" content="Anniversary: Richard and Dorothy Brenneman, 60 years">
<meta name="twitter:description" content="ORRVILLE &mdash; Richard and Dorothy Brenneman of Orrville celebrated their 60th wedding anniversary Oct. 24. Richard Brenneman and Dorothy Mast were married in 1959 at Locust Grove Mennonite Church in Burr Oak, Michigan. They are the parents of son Newton (Sarah) Brenneman of Orrville and daughter Jina Amstutz of Petaluma, California. They have six grandchildren. Mr. Brenneman has served 35 years in nursing home and senior housing administration in the local area. In retirement he worked part">
<meta property="og:title" content="Anniversary: Richard and Dorothy Brenneman, 60 years"/>
<meta property="og:description" content="ORRVILLE &mdash; Richard and Dorothy Brenneman of Orrville celebrated their 60th wedding anniversary Oct. 24. Richard Brenneman and Dorothy Mast were" />
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.barnesville-enterprise.com/storyimage/OH/20191029/LIFESTYLE/310299986/AR/0/AR-310299986.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.barnesville-enterprise.com/storyimage/OH/20191029/LIFESTYLE/310299986/AR/0/AR-310299986.jpg">
	<meta property="og:image:width" content="1280">
	<meta property="og:image:height" content="960">
	<meta property="vf:unique_id" content="siteOH-pub4894-FF9BC6A7-61E8-4358-9AEE-DA52AEB545C9">
	<link rel="canonical" href="https://www.barnesville-enterprise.com/lifestyle/20191029/anniversary-richard-and-dorothy-brenneman-60-years"/>
<link rel="amphtml" href="https://www.barnesville-enterprise.com/lifestyle/20191029/anniversary-richard-and-dorothy-brenneman-60-years?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.barnesville-enterprise.com/lifestyle/20191029/anniversary-richard-and-dorothy-brenneman-60-years"
	},
    "headline": "Anniversary: Richard and Dorothy Brenneman, 60 years",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.barnesville-enterprise.com/storyimage/OH/20191029/LIFESTYLE/310299986/AR/0/AR-310299986.jpg",
       	"height": 960,
       	"width": 1280
    },
    "url": "https://www.barnesville-enterprise.com/article/20191029/LIFESTYLE/310299986",
    "thumbnailUrl": "https://www.barnesville-enterprise.com/apps/pbcsi.dll/bilde?Site=OH&Date=20191029&Category=LIFESTYLE&ArtNo=310299986&Ref=AR",
    "dateCreated": "20191029T05:01:00Z",
    "datePublished": "20191029T05:01:00Z",
    "dateModified": "20191028T13:53:00Z",
    "publisher": {
       "@type": "Organization",
       "name": "Barnesville Enterprise",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.barnesville-enterprise.com/Global/images/head/nameplate/barnesville-enterprise_logo.png"
       }
    },
    "articleSection": "Lifestyle",
    "keywords": [""],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Barnesville Enterprise",
    "productID": "barnesville-enterprise.com:standard"
	}
  }
</script>
<meta name="twitter:site" content="@dailyjeff">
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script>
docReady(function()
{ ims.startServices(); }
);
</script>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.391/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    	#interstitial{display:none;}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.barnesville-enterprise.com/news" target="_top">News</a></li><li><a href="https://www.barnesville-enterprise.com/sports" target="_top">Sports</a></li><li><a href="https://www.barnesville-enterprise.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.barnesville-enterprise.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.barnesville-enterprise.com/obituaries" target="_top">Obituaries</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/ohbar" target="_blank">Classifieds</a></li><li><a href="https://www.barnesville-enterprise.com/homes" target="_blank">Homes</a></li><li><a href="https://www.barnesville-enterprise.com/section/cars" target="_top">Cars</a></li><li><a href="http://www.ohiojobsfinder.com/" target="_blank">Jobs</a></li><li><a href="http://barnesvilleenterprise.oh.newsmemory.com" target="_blank">E-Edition</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.barnesville-enterprise.com/subscribe?g2i_source=barnesville-enterprise.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.barnesville-enterprise.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.barnesville-enterprise.com">
							<img class="mainheadnameplate" src="https://www.barnesville-enterprise.com/Global/images/head/nameplate/barnesville-enterprise_logo.png"  alt="Barnesville Enterprise" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.barnesville-enterprise.com/subscribe?g2i_source=barnesville-enterprise.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.barnesville-enterprise.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.barnesville-enterprise.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20191028085319">
	<div class="inner">
		<h1 class="headline">Anniversary: Richard and Dorothy Brenneman, 60 years</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.barnesville-enterprise.com/storyimage/OH/20191029/LIFESTYLE/310299986/AR/0/AR-310299986.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">Richard and Dorothy Brenneman</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Tuesday</h3>
							<span class="article-meta-date">Oct&nbsp;29,&nbsp;2019&nbsp;at&nbsp;12:01&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>ORRVILLE &mdash; Richard and Dorothy Brenneman of Orrville celebrated their 60th wedding anniversary Oct. 24. <br></p><p>Richard Brenneman and Dorothy Mast were married in 1959 at Locust Grove Mennonite Church in Burr Oak, Michigan. <br></p><p>They are the parents of son Newton (Sarah) Brenneman of Orrville and daughter Jina Amstutz of Petaluma, California. They have six grandchildren. <br></p><p>Mr. Brenneman has served 35 years in nursing home and senior housing administration in the local area. In retirement he worked part time for the Wayne County Board of D.D. <br></p><p>Mrs. Brenneman received her RN from Kent State University and was in nursing administration for 30 years. In retirement, Mrs. Brenneman is involved in nonprofit administration. <br></p><p>Their hobbies include traveling, woodworking, reading, lawn and garden, knitting, crocheting, sewing and spending time with grandchildren and family. They attend Grace Church in Wooster.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
						</p>
						<a href="https://www.barnesville-enterprise.com/subscribe?g2i_source=barnesville-enterprise.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-subscribe" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Our Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.barnesville-enterprise.com/contact" target="_top">Contact Us</a></li><li><a href="https://www.barnesville-enterprise.com/subscribe" target="_top">Subscribe</a></li><li><a href="https://www.barnesville-enterprise.com/send-us-your-news" target="_top">Announcement Forms</a></li><li><a href="https://www.gatehouse-ohio.com/" target="_blank">Subscriber Rewards</a></li><li><a href="http://myprofile.barnesville-enterprise.com" target="_blank">My Profile</a></li></ul></div><div class="footer-col"><h4>Follow Us<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.facebook.com/barnesville.enterprise/" target="_blank">Facebook</a></li><li><a href="http://www.twitter.com/dailyjeff" target="_blank">Twitter</a></li><li><a href="https://www.youtube.com/channel/UCExNkxRmg7QNFbAyWsegT7g" target="_blank">YouTube</a></li><li><a href="https://www.barnesville-enterprise.com/section/feed" target="_top">RSS</a></li></ul></div><div class="footer-col"><h4>Marketplace<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.marketplaceadsonline.com/marketplace/ohbar" target="_blank">Classifieds</a></li><li><a href="https://www.barnesville-enterprise.com/homes" target="_blank">Homes</a></li><li><a href="https://www.barnesville-enterprise.com/section/cars" target="_top">Cars</a></li><li><a href="http://www.ohiojobsfinder.com/" target="_blank">Jobs</a></li><li><a href="https://www.publicnoticesohio.com/" target="_blank">Public Notices</a></li><li><a href="https://cambridge.onlineads.advpubtech.com/placead" target="_blank">Place an Ad</a></li><li><a href="https://www.barnesville-enterprise.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li></ul></div><div class="footer-col"><h4>GateHouse Media Ohio<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.the-review.com/" target="_blank">Alliance Review</a></li><li><a href="http://www.cantonrep.com/" target="_blank">Canton Repository</a></li><li><a href="http://www.record-courier.com/" target="_blank">Kent-Ravenna Record Courier</a></li><li><a href="http://www.the-daily-record.com/" target="_blank">Wooster Daily Record</a></li><li><a href="http://www.times-gazette.com/" target="_blank">Ashland Times-Gazette</a></li><li><a href="http://www.dispatch.com/" target="_blank">Columbus Dispatch</a></li><li><a href="http://www.fridaynightohio.com/" target="_blank">Friday Night Ohio</a></li><li><a href="http://www.newcomerstown-news.com" target="_blank">Newcomerstown News</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=OH&date=20191029&category=LIFESTYLE&lopenr=310299986&Ref=AR -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2019 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse Lifestyle</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />Barnesville Enterprise  ~ 831 Wheeling Ave., Cambridge, OH 43725 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.barnesville-enterprise.com/subscribe?g2i_source=barnesville-enterprise.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.barnesville-enterprise.com" target="_top">Home</a></li><li><a href="https://www.barnesville-enterprise.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"48862"><a href="https://www.barnesville-enterprise.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"48863"><a href="https://www.barnesville-enterprise.com/news/business" target="_top">Business</a></li></ul></li><li><a href="https://www.barnesville-enterprise.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"48864"><a href="https://www.barnesville-enterprise.com/sports/pro" target="_top">Pro Sports</a></li><li id="navLink-TEST-"48865"><a href="https://www.barnesville-enterprise.com/sports/motor-racing-network" target="_top">Auto Racing</a></li><li id="navLink-TEST-"48866"><a href="http://www.buckeyextra.com" target="_blank">BuckeyeXtra</a></li><li id="navLink-TEST-"48867"><a href="https://www.barnesville-enterprise.com/sports/college" target="_top">College</a></li></ul></li><li><a href="https://www.barnesville-enterprise.com/opinion" target="_top">Opinion</a></li><li><a href="https://www.barnesville-enterprise.com/obituaries" target="_top">Obituaries</a></li><li><a href="https://www.barnesville-enterprise.com/news/nation-world"><span class="nav-category">Nation & World</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"48871"><a href="https://www.barnesville-enterprise.com/news/nation-world/us-news" target="_top">U.S. News</a></li><li id="navLink-TEST-"48872"><a href="https://www.barnesville-enterprise.com/news/nation-world/international-news" target="_top">International News</a></li><li id="navLink-TEST-"48873"><a href="https://www.barnesville-enterprise.com/news/nation-world/science-news" target="_top">Science News</a></li><li id="navLink-TEST-"48874"><a href="https://www.barnesville-enterprise.com/news/nation-world/political-news" target="_top">Political News</a></li><li id="navLink-TEST-"48875"><a href="https://www.barnesville-enterprise.com/news/nation-world/health-news" target="_top">Health News</a></li><li id="navLink-TEST-"48876"><a href="https://www.barnesville-enterprise.com/news/nation-world/technology-news" target="_top">Technology News</a></li><li id="navLink-TEST-"48877"><a href="https://www.barnesville-enterprise.com/news/nation-world/strange-news" target="_top">Strange News</a></li></ul></li><li><a href="https://www.barnesville-enterprise.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"48878"><a href="https://www.barnesville-enterprise.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"48879"><a href="https://www.barnesville-enterprise.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"48880"><a href="https://www.barnesville-enterprise.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"48881"><a href="https://www.barnesville-enterprise.com/entertainment/shareables" target="_top">Shareable</a></li><li id="navLink-TEST-"48882"><a href="https://www.barnesville-enterprise.com/entertainment/tv-guide" target="_top">TV Guide</a></li></ul></li><li><a href="https://www.barnesville-enterprise.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52179"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"48884"><a href="https://www.barnesville-enterprise.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"48885"><a href="https://www.barnesville-enterprise.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"48886"><a href="https://www.barnesville-enterprise.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"48887"><a href="https://www.barnesville-enterprise.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"48888"><a href="https://www.barnesville-enterprise.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"48890"><a href="https://www.barnesville-enterprise.com/lifestyle/shareables" target="_top">Shareables</a></li><li id="navLink-TEST-"48891"><a href="https://www.barnesville-enterprise.com/lifestyle/travel" target="_top">Travel</a></li></ul></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.barnesville-enterprise.com/photos" target="_top">Photos</a></li><li><a href="https://www.barnesville-enterprise.com/videos" target="_top">Videos</a></li><li><a href="https://www.barnesville-enterprise.com/calendar" target="_blank">Calendar</a></li><li><a href="https://www.barnesville-enterprise.com/contests" target="_top">Contests</a></li><li><a href="https://www.barnesville-enterprise.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.barnesville-enterprise.com/send-us-your-news" target="_top">Submit Your News</a></li><li><a href="https://www.barnesville-enterprise.com/section/promoted" target="_top">From Our Advertisers</a></li><li><a href="https://www.barnesville-enterprise.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://barnesvilleenterprise.oh.newsmemory.com" target="_blank">E-Edition</a></li><li><a href="https://www.barnesville-enterprise.com/subscribe" target="_top">Subscribe</a></li><li><a href="https://www.gatehouse-ohio.com/" target="_blank">Subscriber Rewards</a></li><li><a href="http://myprofile.barnesville-enterprise.com" target="_blank">My Profile</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/ohbar" target="_blank">Classifieds</a></li><li><a href="https://www.barnesville-enterprise.com/section/cars" target="_top">Cars</a></li><li><a href="http://www.ohiojobsfinder.com/" target="_blank">Jobs</a></li><li><a href="https://www.barnesville-enterprise.com/homes" target="_blank">Homes</a></li><li><a href="http://local.daily-jeff.com/" target="_blank">Local Directory</a></li><li><a href="http://barnesville-enterprise.thrivehive.com/" target="_blank">Digital Marketing Services</a></li><li><a href="https://www.barnesville-enterprise.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:enterprise@barnesville-enterprise.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.barnesville-enterprise.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/barnesvilleenterprise""
								target="_blank"
								title="Barnesville Enterprise Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/dailyjeff""
								target="_blank"
								title="Barnesville Enterprise Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Barnesville Enterprise RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.barnesville-enterprise.com/contact"
								title="Contact Barnesville Enterprise">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.391/app.min.js" crossorigin="anonymous"></script>
		<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
		<script>
		function __gh__init() {
			var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2019-10-29&nbsp;10:43:40-->
	<script async type="text/javascript" src="/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=2&cb=1657293711"></script>
</body>
</html>
