
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		<link rel="icon" type="image/png" href="http://www.barnesville-enterprise.com/Global/images/favicons/barnesville-enterprise_favicon.png" />

		<!--
macro: mainmeta (MCD 201610140350)
current date: 20181220192757
template: 
currentrequest: /apps/pbcs.dll/article?avis=OH&date=20181220&category=NEWS&lopenr=312209991&Ref=AR
currentrequestunmodified: /news/20181220/stand-up-comedians-coming-to-kent-tuscarawas-stage
@templatetype: /apps/pbcs.dll/article?avis=OH&date=20181220&category=NEWS&lopenr=312209991&Ref=AR
@pagetype: article
app version: 2.0.253
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Barnesville Enterprise" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<!-- Meta Tags - Global Article6 guid: ED495D3B-6668-46E4-807A-88CACFE99B14-->
<meta name="description" content="NEW PHILADELPHIA &mdash; Stand-up comedians Jon Reep and Etta May join forces to bring plenty of laughs to the Performing Arts Center at Kent State University - Tuscarawas on January 12 at 7:30 p.m. Winner of NBC&rsquo;s &quot;Last Comic Standing&quot; season 5, Jon Reep is known to millions as the redheaded hillbilly in the Dodge Ram commercials who leans out of a beat-up car and utters the now famous line: &quot;That thing gotta Hemi?&quot; Known for his blue-collar comedy, he has been on Comedy Central&rsquo;s" />
<meta property="vf:unique_id" content="siteOH-pub4894-ED495D3B-6668-46E4-807A-88CACFE99B14">
<meta property="tout:article:id" content="art-ED495D3B-6668-46E4-807A-88CACFE99B14-pub4894">
<meta property="bt:pubDate" content="20181220T00:01:00Z">
<meta property="bt:modDate" content="20181218T14:05:00Z">
<meta property="bt:author" content="">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="http://www.barnesville-enterprise.com/storyimage/OH/20181220/NEWS/312209991/AR/0/AR-312209991.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="http://www.barnesville-enterprise.com/storyimage/OH/20181220/NEWS/312209991/AR/0/AR-312209991.jpg">
	<meta property="og:image:width" content="1992">
	<meta property="og:image:height" content="3000">
<meta name="twitter:site" content="@dailyjeff">
<meta name="twitter:title" content="Stand-up comedians coming to Kent Tuscarawas stage">
<meta name="twitter:description" content="NEW PHILADELPHIA &mdash; Stand-up comedians Jon Reep and Etta May join forces to bring plenty of laughs to the Performing Arts Center at Kent State University - Tuscarawas on January 12 at 7:30 p.m. Winner of NBC&rsquo;s &quot;Last Comic Standing&quot; season 5, Jon Reep is known to millions as the redheaded hillbilly in the Dodge Ram commercials who leans out of a beat-up car and utters the now famous line: &quot;That thing gotta Hemi?&quot; Known for his blue-collar comedy, he has been on Comedy Central&rsquo;s">
<meta property="og:title" content="Stand-up comedians coming to Kent Tuscarawas stage"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="NEW PHILADELPHIA &mdash; Stand-up comedians Jon Reep and Etta May join forces to bring plenty of laughs to the Performing Arts Center at Kent State" />
<link rel="canonical" href="http://www.barnesville-enterprise.com/news/20181220/stand-up-comedians-coming-to-kent-tuscarawas-stage"/>
<script type="text/javascript">var dfp_url = "ED495D3B-6668-46E4-807A-88CACFE99B14";</script>
<link rel="amphtml" href="http://www.barnesville-enterprise.com/news/20181220/stand-up-comedians-coming-to-kent-tuscarawas-stage?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "http://www.barnesville-enterprise.com/news/20181220/stand-up-comedians-coming-to-kent-tuscarawas-stage"
	},
    "headline": "Stand-up comedians coming to Kent Tuscarawas stage",
    "image": {
       "@type": "ImageObject",
       	"url":"http://www.barnesville-enterprise.com/storyimage/OH/20181220/NEWS/312209991/AR/0/AR-312209991.jpg",
       	"height": 3000,
       	"width": 1992
    },
    "url": "http://www.barnesville-enterprise.com/news/20181220/stand-up-comedians-coming-to-kent-tuscarawas-stage",
    "thumbnailUrl": "http://www.barnesville-enterprise.com/apps/pbcsi.dll/bilde?Site=OH&Date=20181220&Category=NEWS&ArtNo=312209991&Ref=AR",
    "dateCreated": "20181220T05:01:00Z",
    "datePublished": "20181220T05:01:00Z",
    "dateModified": "20181218T19:05:00Z",
    "publisher": {
       "@type": "Organization",
       "name": "Barnesville Enterprise",
       "logo": {
         "@type": "ImageObject",
         "url": "http://www.barnesville-enterprise.com/Global/images/head/nameplate/barnesville-enterprise_logo.png"
       }
    },
    "articleSection": "News",
    "keywords": [""],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	}
  }
</script>

		<title> Stand-up comedians coming to Kent Tuscarawas stage - News - Barnesville Enterprise - Barnesville, OH</title>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900">
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.253/default.min.css" type="text/css" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
    /*==== ARTICLE ======*/
    	.ad-300x150{
	    	width: 300px;
	    	max-height: 150px;
    	}
    	.adInject{
	    	clear:both;
    	}
    	.articleInjectAd{
	    	display: none;
    	}
    	.native-injected{
	    	height: 0px;
    	}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	/* Buzz widget */
    	#gh-slider-buzz > div > div > figure > a > div.image.unveil-loaded{
			min-height: 112px;
			box-shadow: 0px 0px 5px 0px rgba(50, 50, 50, 0.75);
			border-radius: 2px;
    	}
    	#gh-slider-buzz{
    		font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
    	}
    	#gh-slider-buzz h3 > span{
    		font-weight: bold;
			font-size: 14.4px;
			color:rgb(68, 68, 68);
			text-decoration-color:rgb(68, 68, 68);
			line-height: 16px;
    	}
    	#gh-slider-buzz h3 > span:hover{
			text-decoration: underline;
    	}
    	#gh-slider-buzz .dateline{
			font-size: 10px;
			color:rgb(153, 153, 153);
			text-decoration-color:rgb(153, 153, 153);
    	}
    	#gh-slider-buzz .gh-slider-caption h3{
	    	max-height: 500px;
    	}
    	#gh-slider-buzz div.nophoto > a > h3{
	    	margin-bottom: 5px;
    	}
    	#gh-slider-buzz div.nophoto{
	    	padding:0px;
    	}
    	#gh-slider-buzz span.summary{
	    	font-size: 11px;
		    max-height: 140px;
		    display: block;
		    line-height: 14px;
		    overflow: hidden;
    	}
    	#gh-slider-buzz .slick-slider,#buzz-widget-mobile .section-ribbon,#buzz-widget .section-ribbon{
	    	margin-bottom: 0px;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="//cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<!--[if lte IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="http://www.barnesville-enterprise.com/news" target="_top">News</a></li><li><a href="http://www.barnesville-enterprise.com/sports" target="_top">Sports</a></li><li><a href="http://www.barnesville-enterprise.com/entertainment" target="_top">Entertainment</a></li><li><a href="http://www.barnesville-enterprise.com/lifestyle" target="_top">Life</a></li><li><a href="http://www.barnesville-enterprise.com/obituaries" target="_top">Obituaries</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/ohbar" target="_blank">Classifieds</a></li><li><a href="http://www.barnesville-enterprise.com/homes" target="_blank">Homes</a></li><li><a href="http://www.barnesville-enterprise.com/section/cars" target="_top">Cars</a></li><li><a href="http://www.ohiojobsfinder.com/" target="_blank">Jobs</a></li><li><a href="http://barnesvilleenterprise.oh.newsmemory.com" target="_blank">E-Edition</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="http://www.barnesville-enterprise.com/subscribe?g2i_source=barnesville-enterprise.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="http://www.barnesville-enterprise.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="http://www.barnesville-enterprise.com">
							<img class="mainheadnameplate" src="http://www.barnesville-enterprise.com/Global/images/head/nameplate/barnesville-enterprise_logo.png"  alt="Barnesville Enterprise" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="http://www.barnesville-enterprise.com/subscribe?g2i_source=barnesville-enterprise.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="http://www.barnesville-enterprise.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="http://www.barnesville-enterprise.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderboard"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20181218140508">
	<div class="inner">
		<h1 class="headline">Stand-up comedians coming to Kent Tuscarawas stage</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="http://www.barnesville-enterprise.com/storyimage/OH/20181220/NEWS/312209991/AR/0/AR-312209991.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">Etta May</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Thursday</h3>
							<span class="article-meta-date">Dec&nbsp;20,&nbsp;2018&nbsp;at&nbsp;12:01&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>NEW PHILADELPHIA &mdash; Stand-up comedians Jon Reep and Etta May join forces to bring plenty of laughs to the Performing Arts Center at Kent State University - Tuscarawas on January 12 at 7:30 p.m. <br></p><p>Winner of NBC&rsquo;s "Last Comic Standing" season 5, Jon Reep is known to millions as the redheaded hillbilly in the Dodge Ram commercials who leans out of a beat-up car and utters the now famous line: "That thing gotta Hemi?" Known for his blue-collar comedy, he has been on Comedy Central&rsquo;s "Premium Blend", the half-hour special "Comedy Central Presents: Jon Reep" and his own special "Jon Reep: Metro Jethro". He has also been on TBS&rsquo;s "Pit Stop Comedy", NBC&rsquo;s "Late Friday" and CMT&rsquo;s "Comedy Club" and "Comedy Stage" among others. <br></p><p>Etta May, winner of the prestigious American Comedy Awards "Comic of the Year," is hailed as the "Polyester Princess." The reigning Queen of Southern Sass delivers a high-powered, take-no-prisoners performance full of truth, irony, humor and wisdom. This trailer park goddess has appeared on Oprah, Showtime, CMT, CBS Sunday Morning, ABC, Columbia Pictures, and NBC. She headlines the hugely successful Southern Fried Chicks Comedy Tour and touts a huge fan base on SiriusXM comedy channels. <br></p><p>Tickets for Jon Reep and Etta May start at $30 and are on sale now at the Performing Arts Center box office, 330-308-6400 or online at www.kent.edu/?tusc/?pac. The box office is open Monday through Friday 8 a.m. to 5 p.m., and on Saturday from 10 a.m. to 2 p.m. <br></p><p>The Performing Arts Center&rsquo;s 2018-2019 Season is sponsored by Michael Taylor Insurance and Financial Incorporated, an Allstate Agency. <br></p><p>Free parking is available for all shows. Kent State Tuscarawas is located at 330 University Dr. N.E. in New Philadelphia.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="http://www.barnesville-enterprise.com/subscribe?g2i_source=barnesville-enterprise.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
					<h2>Sign up for daily e-mails</h2>
					<a href="http://myprofile.barnesville-enterprise.com/">
						<button type="button" class="btn btn-subscribe">
							Sign up
						</button>
					</a>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Our Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.barnesville-enterprise.com/contact" target="_top">Contact Us</a></li><li><a href="http://www.barnesville-enterprise.com/subscribe" target="_top">Subscribe</a></li><li><a href="http://www.barnesville-enterprise.com/send-us-your-news" target="_top">Announcement Forms</a></li><li><a href="https://www.gatehouse-ohio.com/" target="_blank">Subscriber Rewards</a></li><li><a href="http://myprofile.barnesville-enterprise.com" target="_blank">My Profile</a></li></ul></div><div class="footer-col"><h4>Follow Us<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.facebook.com/barnesville.enterprise/" target="_blank">Facebook</a></li><li><a href="http://www.twitter.com/dailyjeff" target="_blank">Twitter</a></li><li><a href="https://www.youtube.com/channel/UCExNkxRmg7QNFbAyWsegT7g" target="_blank">YouTube</a></li><li><a href="http://www.barnesville-enterprise.com/section/feed" target="_top">RSS</a></li></ul></div><div class="footer-col"><h4>Marketplace<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.marketplaceadsonline.com/marketplace/ohbar" target="_blank">Classifieds</a></li><li><a href="http://www.barnesville-enterprise.com/homes" target="_blank">Homes</a></li><li><a href="http://www.barnesville-enterprise.com/section/cars" target="_top">Cars</a></li><li><a href="http://www.ohiojobsfinder.com/" target="_blank">Jobs</a></li><li><a href="https://www.publicnoticesohio.com/" target="_blank">Public Notices</a></li><li><a href="https://cambridge.onlineads.advpubtech.com/placead" target="_blank">Place an Ad</a></li><li><a href="http://www.barnesville-enterprise.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li></ul></div><div class="footer-col"><h4>GateHouse Media Ohio<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.the-review.com/" target="_blank">Alliance Review</a></li><li><a href="http://www.cantonrep.com/" target="_blank">Canton Repository</a></li><li><a href="http://www.record-courier.com/" target="_blank">Kent-Ravenna Record Courier</a></li><li><a href="http://www.the-daily-record.com/" target="_blank">Wooster Daily Record</a></li><li><a href="http://www.times-gazette.com/" target="_blank">Ashland Times-Gazette</a></li><li><a href="http://www.dispatch.com/" target="_blank">Columbus Dispatch</a></li><li><a href="http://www.fridaynightohio.com/" target="_blank">Friday Night Ohio</a></li><li><a href="http://www.newcomerstown-news.com" target="_blank">Newcomerstown News</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=OH&date=20181220&category=NEWS&lopenr=312209991&Ref=AR -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2018 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse News</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />Barnesville Enterprise  ~ 140 W. Main St., Barnesville, OH 43713 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="http://www.barnesville-enterprise.com/subscribe?g2i_source=barnesville-enterprise.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="http://www.barnesville-enterprise.com" target="_top">Home</a></li><li><a href="http://www.barnesville-enterprise.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"48862"><a href="http://www.barnesville-enterprise.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"48863"><a href="http://www.barnesville-enterprise.com/news/business" target="_top">Business</a></li></ul></li><li><a href="http://www.barnesville-enterprise.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"48864"><a href="http://www.barnesville-enterprise.com/sports/pro" target="_top">Pro Sports</a></li><li id="navLink-TEST-"48865"><a href="http://www.barnesville-enterprise.com/sports/motor-racing-network" target="_top">Auto Racing</a></li><li id="navLink-TEST-"48866"><a href="http://www.buckeyextra.com" target="_blank">BuckeyeXtra</a></li><li id="navLink-TEST-"48867"><a href="http://www.barnesville-enterprise.com/sports/college" target="_top">College</a></li></ul></li><li><a href="http://www.barnesville-enterprise.com/opinion" target="_top">Opinion</a></li><li><a href="http://www.barnesville-enterprise.com/obituaries" target="_top">Obituaries</a></li><li><a href="http://www.barnesville-enterprise.com/news/nation-world"><span class="nav-category">Nation & World</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"48871"><a href="http://www.barnesville-enterprise.com/news/nation-world/us-news" target="_top">U.S. News</a></li><li id="navLink-TEST-"48872"><a href="http://www.barnesville-enterprise.com/news/nation-world/international-news" target="_top">International News</a></li><li id="navLink-TEST-"48873"><a href="http://www.barnesville-enterprise.com/news/nation-world/science-news" target="_top">Science News</a></li><li id="navLink-TEST-"48874"><a href="http://www.barnesville-enterprise.com/news/nation-world/political-news" target="_top">Political News</a></li><li id="navLink-TEST-"48875"><a href="http://www.barnesville-enterprise.com/news/nation-world/health-news" target="_top">Health News</a></li><li id="navLink-TEST-"48876"><a href="http://www.barnesville-enterprise.com/news/nation-world/technology-news" target="_top">Technology News</a></li><li id="navLink-TEST-"48877"><a href="http://www.barnesville-enterprise.com/news/nation-world/strange-news" target="_top">Strange News</a></li></ul></li><li><a href="http://www.barnesville-enterprise.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"48878"><a href="http://www.barnesville-enterprise.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"48879"><a href="http://www.barnesville-enterprise.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"48880"><a href="http://www.barnesville-enterprise.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"48881"><a href="http://www.barnesville-enterprise.com/entertainment/shareables" target="_top">Shareable</a></li><li id="navLink-TEST-"48882"><a href="http://www.barnesville-enterprise.com/entertainment/tv-guide" target="_top">TV Guide</a></li></ul></li><li><a href="http://www.barnesville-enterprise.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52179"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"48884"><a href="http://www.barnesville-enterprise.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"48885"><a href="http://www.barnesville-enterprise.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"48886"><a href="http://www.barnesville-enterprise.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"48887"><a href="http://www.barnesville-enterprise.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"48888"><a href="http://www.barnesville-enterprise.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"48890"><a href="http://www.barnesville-enterprise.com/lifestyle/shareables" target="_top">Shareables</a></li><li id="navLink-TEST-"48891"><a href="http://www.barnesville-enterprise.com/lifestyle/travel" target="_top">Travel</a></li></ul></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="http://www.barnesville-enterprise.com/photos" target="_top">Photos</a></li><li><a href="http://www.barnesville-enterprise.com/videos" target="_top">Videos</a></li><li><a href="http://www.barnesville-enterprise.com/calendar" target="_blank">Calendar</a></li><li><a href="http://www.barnesville-enterprise.com/contests" target="_top">Contests</a></li><li><a href="http://www.barnesville-enterprise.com/ara" target="_top">Branded Content</a></li><li><a href="http://www.barnesville-enterprise.com/send-us-your-news" target="_top">Submit Your News</a></li><li><a href="http://www.barnesville-enterprise.com/section/promoted" target="_top">From Our Advertisers</a></li><li><a href="http://www.barnesville-enterprise.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://barnesvilleenterprise.oh.newsmemory.com" target="_blank">E-Edition</a></li><li><a href="http://www.barnesville-enterprise.com/subscribe" target="_top">Subscribe</a></li><li><a href="https://www.gatehouse-ohio.com/" target="_blank">Subscriber Rewards</a></li><li><a href="http://myprofile.barnesville-enterprise.com" target="_blank">My Profile</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/ohbar" target="_blank">Classifieds</a></li><li><a href="http://www.barnesville-enterprise.com/section/cars" target="_top">Cars</a></li><li><a href="http://www.ohiojobsfinder.com/" target="_blank">Jobs</a></li><li><a href="http://www.barnesville-enterprise.com/homes" target="_blank">Homes</a></li><li><a href="http://local.daily-jeff.com/" target="_blank">Local Directory</a></li><li><a href="http://barnesville-enterprise.thrivehive.com/" target="_blank">Digital Marketing Services</a></li><li><a href="http://www.barnesville-enterprise.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:enterprise@barnesville-enterprise.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>		
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="http://www.barnesville-enterprise.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/barnesvilleenterprise""
								target="_blank"
								title="Barnesville Enterprise Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/dailyjeff""
								target="_blank"
								title="Barnesville Enterprise Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Barnesville Enterprise RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.barnesville-enterprise.com/contact"
								title="Contact Barnesville Enterprise">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.253/app.min.js"></script>
		<script async src="//cdn.gatehousemedia.com/assets/2.0.253/confiant.min.js"></script>
<script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
		<!-- p b s : macro name="common/js/3rdParty/paywall/pianoVXV2WebAppJS" -->
		<script>
		function __gh__init() {
			var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		__gh__init();
		</script>
		<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1"></script>

		
<!--currenttimestamp: 2018-12-20&nbsp;19:27:57-->
	<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=9&cb=181077036';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>